Problemas Acesso BRADESCO – Dell SonicWALL

Caros hoje vou postar algo que tem sido muito util desde a ultima semana.

Erros apresentados no site do BRADESCO estão muito comuns, e vem afetando o dia a dia da TI nas empresas.

Conversando com o suporte do Bradesco fomos informados que houveram mudanças no site, e isto ocasionou indisponibilidades temporárias, porém estamos sentindo grandes dificuldades para acesso ao site.

Dell_SonicWALL_Bradesco

Para resolver esta questão, ou tentar minimizar, segue abaixo procedimento para Appliances Dell SonicWALL

1> Acessar Console de Gerenciamento

2> Menu Firewall Settings > Flood Protection

3> Selecionar a Opção “Enforce strict TCP compliance with RFC 793 and RFC 1122″

4> Marcar a Opção ” Enable TCP handshake enforcement”

 

Dell_SonicWALL_Erro_Bradesco

 

Antes de testar, o ideal é resetar as conexões ativas, para isto vá em:

> Menu diag (não lembra? acesse este post http://www.mastercssa.com.br/menu-escondido-nos-appliances-sonicwall-diag/)

> Localize o botão FLUSH CONNECTIONS

Dell_SonicWALL_Flush_Connections

 

Feito isto pode testar o site do Bradesco novamente.

 

Dica fornecida pelo amigo e consultor Rafael Aliste 

 

Espero que ajude!

Igor Casalecchi

Instrutor Dell SonicWALL

25 thoughts on “Problemas Acesso BRADESCO – Dell SonicWALL

  1. Igor
    Bom dia
    Este procedimento soluciona os problemas com os outros sites de bancos?
    Na empresa estamos com problemas semelhantes com o BB e o Itau.

    1. Caro Fernando

      Esta modificação se aplica a qualquer site HTTP e HTTPS, temos notado que após modificações no site do BRADESCO, esta configuração auxilia para que o site opere de forma adequada e sem erros.

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

  2. Boa tarde. Esta dica deu certo para Bradesco pessoa Fisica e para Itau inclusive, mas para Bradesco empresas não. Caso tenham alguma informação a respeito.

    1. Caro Wanderson

      Verifique com o banco pois a maioria dos clientes precisou “sincronizar” o token PJ para que o acesso voltasse a nornalidade.

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

  3. Cara.. Vlw pelo post.. Sofri bastante com este problema do site bradesco..
    Ate com a Sonicwall eu falei e eles não souberam me auxiliar.

  4. Caros,

    Após realizar este procedimento, percebi que começamos a ter problemas com o serviço de SSO. Os usuários, começaram a ter de se autenticar para navegar e, antes os mesmos utilizavam somente o logon do Windows e já saiam navegando.

    Alguém teve este problema?

    1. Caro Rafael

      Verifique o status do seu agente SSO

      Esta alteração não deve impactar em nada na autenticação dos usuários.

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

  5. Bom dia! Essa dica me ajudou hoje a resolver um problema de acesso ao site da totvs. Quem não habilitou essa função ainda, teste tentando acessar o site: http://www.totvs.com

    Obrigado pela ajuda!

    Abraço

  6. Estou com o mesmo problema no site da Totvs e no site https://analytics.fluig.com que também é gerenciado por eles. Já criei uma regra de acesso liberando entrada e saída e não funciona, inclusive habiltei essa opção de TCP, que na minha versão do Sonic fica em TCP Advanced e nada. Não tenho mais idéia do que seja. O problema pra mim ainda persiste, o pior é que não tenho mais contrato de manutenção da Dell. 🙁
    Alguém tem alguma idéia do que possa ser?

    1. Caro Victor

      Verifique nos logs se mostra algum bloqueio.

      Caso não mostre, capture os pacotes usando o packet monitor, veja se existem outras portas a serem liberadas

      Verifique o MTU da interface WAN

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

  7. Igor,

    Não consigo fazer funcionar a VPN com LDAP, faço as configura]oes normalmente porém no mmomento de importação dos grupos do AD, não importa exibe a mensagem: Error: Credentials not valid at LDAP server – 80090308: LdapErr: DSID-0C09…

    Já refiz mais de 10 contas no AD e mesmo assim insite em dizer que o usuário não é valido.Estou na versão SonicOS Enhanced 5.9.1.0-22o.
    Sabe me dizer se existe outra coisa a ser feita para este caso?

    Até mais.

  8. Boa tarde Igor,

    Estamos um pouco desesperados aqui. Infelizmente essas modificações não surtiram efeito para nós. Nosso problema está no Bradesco Empresas. Depois de carregar o certificado digital, o navegador entra na página da conta, mas aparece uma mensagem muito rápido dizendo que por problemas de segurança, o acesso será encerrado. São 3 máquinas com esse sintoma aqui. O problema não é da máquina nem do certificado, pois como temos dois links aqui, eu cadastro o IP manualmente no windows e ligo o cabo diretamente na máquina. Sem o sonicwall no caminho ele consegue acesso normal ao site. Como é início de mês e época de pagamentos, essa é a solução temporária que nós arrumamos por aqui.

    Abs

    1. Caro Felippe

      Faça um teste desativando o CFS e o App Control, veja se eles estão bloqueando algo na sua rede

      Espero que ajude!
      Igor Casalecchi
      Instrutor Dell SonicWALL

  9. Boa Tarde a todos, por acaso algum dos srs já tiveram que criar regras para utilização do serviço RDBROKER da Microsoft no Sonicwall ?

    O que acontece eu criei as regras publicando a 3389 certinho, quando eu conecto da minha rede interna funciona certinho, porém quando conecto de fora com o endereço publicado encontra eu coloco o usuário e senha porém quando vai abrir a área de trabalho demora um pouco e da erro…

    Alguém já pegou esse tipo de problema ??

    1. Caro Thiago

      Se for uma publicacao 3389 (Terminal Services) isto é muito comum em ambientes Dell SonicWALL.

      Dificilmente encontramos problemas, mas valide os logs para coletar maiores informações, assim conseguimos ajudar de maneira mais eficiente.

      Espero que ajude!
      Igor Casalecchi
      Instrutor Dell SonicWALL

  10. Srs, estou lendo e fazendo as recomendações de todos os posts relacionados ao site Bradesco, porem ainda não tive tranquilidade.
    Hora funciona, hora não funciona. O problema é que tenho load balancing ativo e quando desativo, aparentemente funciona. Se volto ativar por sobreacarga de 1 link, o Bradesco novamente volta a recusar conexão.
    O Frw Aker permite criar grupos de sites e criar rotas pra estes sites utilizarem apenas 1 link, sempre, porem o Sonic eu não consegui fazer algo parecido.

    Se puderem me ajudar agradeço.

    Obrigado

    1. Caro Rodrigo

      Voce pode configurar o Load Balance do Appliance Dell SonicWALL para usar o metodo RATIO (porcentage based) desta forma você pode ativar o “Source and Destination IP Binding” isto força o firewall a usar sempre o mesmo link de Internet para acessar o site do banco
      Ex: maquina do joao acessou o site do Itau pelo link da X2 – sempre que a maquina do João acessar o site do Itau sairá pelo link da X2 (caso o link esteja fora, ele redireciona para o proximo link ativo)

      Outra forma de fazer isto é via PBR (rota estática) você pode ir em Network > Routing e criar uma rota forçando as maquinas para sairem sempre pelo link da X2 quando a requisição for HTTPS, caso o link da X2 fique indisponivel, ele automaticamente redireciona para o proximo link WAN

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

  11. Gostaria de compartilhar um caso sobre o bradesco no sonicwall.

    Estava analisando alguns sites que não estão categorizados no sonciwall (Not Rated) e vi o endereço

    http://www.ne1.bradescoempresa.b.br

    Verifiquei no portal da sonicwall para verificar a categoria : http://cfssupport.sonicwall.com/Support/web/eng/newui/viewRating.jsp

    e no sistema deles o dominio .b.br não é valido.

    Para conhecimento segue as categorias existes no brasil :

    https://registro.br/dominio/categoria.html

    Acredito que se colocar na lista interna do firewall ele irá respeitar essa categoria.. porem acho legal de alguma forma informar a sonicwall desse caso.

    Att

    Leonardo Cabral

    1. Caro Leonardo

      Avaliei o link que voce forneceu e ele está disponivel para contratação, ou seja. o Bradesco não utiliza este link.

      Creio que houve algum erro de digitação ou de avaliação durante a correção do problema no seu ambiente.

      De qualquer forma, compartilhar estas informações sempre irão ajudar a resolvermos os problemas.

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

  12. Estou com um problema a 10 dias no meu firewall e não sei mais o que fazer para resolver. Tenho 2 links em Fail Over. Um Link da OI e outro de um provedor local via radio. O Link da OI é o primário e ao tentar acessar o site do banco do brasil, eu seleciono a opção empresa e quando é para abrir a tela com o java pedindo chave e senha a página não abre. Porém se eu trocar o link para o provedor local, a página abre normalmente. Ou seja é como se tivesse uma regra bloqueando o java apenas em uma das interfaces. Alguém saberia me ajudar por favor?

    1. Caro Mayko

      Valide MTU e velocidade da interface.

      Porém estou suspeitando de algo no roteador / modem consulte a operadora

      Espero que ajude!

      Igor Casalecchi
      Instrutor Dell SonicWALL

    2. Olá como conseguiu resolver o problema ? estou encontrando o mesmo problema mas ao inverso meu servidor de internet local nao está funcionando o site do bradesco e pelo meu servidor de internet da Oi funciona normal.
      Meus provedor está OK mas alguns destinos do bradesco estão bloqueados.

    1. Caro Luciano

      Valide seu link de Internet, creio que possa ser o problema

      Espero que ajude!
      Igor Casalecchi
      Instrutor SonicWALL

Leave a Reply

Your email address will not be published. Required fields are marked *